WhatsApp dejará de funcionar en estos teléfonos inteligentes en 2019; el suyo está en la lista

Si utiliza un smartphone que funciona con versiones anteriores de algunos sistemas operativos, debe tener en cuenta que la popular aplicación de mensajería WhatsApp va a dejar de admitir algunos de estos teléfonos en 2019.

Si utiliza un smartphone que funciona con versiones anteriores de algunos sistemas operativos, debe tener en cuenta que la popular aplicación de mensajería WhatsApp va a dejar de admitir algunos de estos teléfonos en 2019. A medida que su base de usuarios en todo el mundo crece, la popular aplicación de mensajería considera que el despliegue de funciones y actualizaciones destinadas a dispositivos antiguos y anticuados consume muchos recursos y es contraproducente. 

Este paso seguramente dejará a algunas personas decepcionadas ya que WhatsApp retirará el soporte para algunos de los dispositivos antiguos en 2019, según un informe de dignited.com. A lo largo de los años, WhatsApp ha ido eliminando la compatibilidad con dispositivos y sistemas operativos antiguos. 

Estos son algunos dispositivos en los que los usuarios no podrán utilizar WhatsApp a partir de 2019:

Nokia S40: En este dispositivo, WhatsApp estará disponible hasta el 31 de diciembre de 2018.

La compatibilidad con Android 2.3.7 y versiones anteriores finalizará el 1 de febrero de 2020

.

La compatibilidad con iOS 7 y versiones anteriores finalizará el 1 de febrero de 2020

.

No podrá crear una nueva cuenta de WhatsApp si utiliza un dispositivo Nokia Serie 40. Aunque podrá utilizar WhatsApp en el dispositivo, algunas funciones de la aplicación podrían dejar de funcionar en el dispositivo en cualquier momento. 

WhatsApp también dejará de admitir dispositivos que ejecuten Android v2.3.7 y versiones anteriores e iOS 7 y versiones anteriores en febrero de 2020.

WhatsApp dejó de admitir dispositivos BlackBerry 7 y BlackBerry 10 en 2017. En junio de 2018, la aplicación de mensajería había dejado de ser compatible con las versiones de Android anteriores a la 2.3.3, Windows Phone 8.0 y posteriores, iPhone 3GS/iOS 6, Nokia Symbian S60 y BlackBerry OS y BlackBerry 10.

Para aquellos que quieran estar bien preparados, deben saber que pueden comprar dispositivos que ejecuten Android 4.0 y superior, iOS 8 y superior, y Windows Phone 8.1 y superior.

Dejar un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *